Google Maps Script Error

Google Maps function in GPS TrackMaker relies on Google's service on the internet. Google always changes this service and sometimes it stops to work in GPS TrackMaker.

See below the changes in Google Maps that affected GPS TrackMaker. We are aware of these changes and always trying to adapt the program to Google Maps new versions.

If you have experienced the problems below, we recommend that you download the new version #4.9.563 of GTM PRO or above and version #13.9.564 of free version already available at download area.
API V3 changed in February 17, 2015.
Error message: Could not get the display property. Invalid argument.
Google Maps API V2 discontinued in August,2013.
Error message: ´GbrowserIsCompatible´ is null or not defined